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WNXE - New Software for Involute Splined Joints

WNXE is a flexible tool for calculation of any involute spline. Internal and external involute splines
can be designed in short time, with output of true-scale profile drawing, or designing the
counterpart internal/external spline. Input options are various: module or pitch, tooth heights or
tooth height coefficients or major and minor diameter, in millimeters or inches, profile shift
coefficient, addendum modification or tooth thickness or gap width or dimensions over/between
pins or span measurement. And the counterpart spline optionally can be calculated from flank
clearance and backlash. WNXE is available now, price is 375 Euro for individual license.



ZAR5  Pre-Dimension for Multistage Planet Gears

Pre-Dimension of multistage planet gears to achieve a large transmission ratio, is a new option in
ZAR5. With only few input data you can estimate size of the sequential planet gear stages. Hence
input of material data is equal for every gear and every stage. And every stage is a planetary gear
with input sun, output carrier which drives next sun gear, and blocked ring gear. By means of a
factor you can define dividing of transmission ratios: If in-1/in =1, equal transmission ratio for
each stage. For  in-1/in =1.25,  transmission ratio of the next stage is 25% higher than former
stage.



ZAR1+, ZAR2, ZAR5, ZAR6: Load Spectrum:  Input Table with copy and paste

Load spectrum can be entered step by step, as used, or new as table with possibilty of copy and
paste or import/export with other programs via Windows clipboard. In the table menu, you can
configure if x coordinate in diagram (load cycles) should be linear or logarithmic scale. And at
"View->Error" you can check load spectrum input for errors.

ZAR1+ Meshing Interference
If meshing interference in tooth contacts, you get an error message. This error message was
enhanced by the overlap in mm as help parameter when optimizing the gear.

ZAR1+ Warning: z0 cutter !
For calculation of ring gears, number of teeth z0 and profile shift x0 of the pinion cutter is needed
for calculation of tooth form coefficients YF and YS according to ISO 6336. Because the input
button "pinion cutter" at Edit -> Cutting Tool" can easily be lost of sight, you get now a warning
z0 cutter ! if cutter pinion number of teeth is wrong or not defined.



FED1+ Coil distance aW and Tolerances e1,e2 in Quick1,3,4
Coil distance aW (0,1,2,n,c) has been added to the table with deflections, forces, and stresses in
Quick3 and Quick4 View.
Tolerances for parallelism and angle e1 and e2 have been added in Quick1 View (in brackets). In
tables with tolerance grades in Quick3 and Quick4, tolerances e1 and e2 are also printed now.
However, tolerance grades and tolerances e1 and e2 are no longer displayed if end coils are lined-
up, but not ground. And for hot-coiled springs and self-defined tolerances, a table with tolerances
and tolerance grades is drawn now.

FED1+, 2+, 5, 6, 7: Relaxation as function of tau/tauz
Relaxation curves with the coefficient tau/tauz (instead of tau) has been added into all compression
spring programs now. Tauz is the permissible shear stress as function of wire diameter. I compared
the curves of all materials to check if relaxation as function of wire diameter is similar than
permissible shear stress as function of wire diameter. In this case the curves for different wire
diameter would be equal. Unfortunately, most material curves differ. Only the curves for  VDC and
TDC according to EN 10270-2 and 1.4568 according to EN 10270-3 are nearly identical for wire
diameters d=1 mm and d=6mm.



Database Spring Materials   ISO 8458 and EN 10270
Material values according to ISO 8458-2 and EN 10270-1 are equal, and material types are equal:
SL, SM, DM, SH, DH.  (S for static, D for dynamic, L for low, M for middle, H für high). In the
spring material database, ISO 8452-2 names has been added in NAME3 of EN 10270-1 materials.
Old names (DIN 17223-1) were moved or deleted.

FED3+ V17.5
In FED3+ V17.5 and V17.5.1 at "Edit->Material", input data (shot-blasting, coiling direction) were
not used in every case. Click first "Calc" button and then "OK" to accept the data. Or you can
request a free update from release V 17.5 to V17.5.2.

FED1+, FED5, FED6: Mandrel and Bore diameter with 2 digits
If the diameter of mandrel or bore is less than 16 mm, it is printed in mm with 2 (instead of 1)
decimals now in the production drawing.

SR1  Material Data
When opening an old SR1 file, program detects if material data Rm, Re, pG or E module differ with
the actual material database and show an error message. This indicates that material data in the
database has been modified. Compare calculation with printout of old calculation to see the
difference. To remove warnings, just resave the file.

SR1  Compare Material Data and Database Data
Since release 20.2, a warning "old value <> new value" appeared if material database data differed
between stored values and new database values when opening an old SR1 file. Because of updating
many old material names with new material names, since Version 20.6 idle messages like  St 50
<> E295 are not reported any more. Warnings are reported only if material data have been changed
in the database and this may influence calculation results.



SR1  Consider Bolt Length Tolerance
Bolt length tolerance for hexagon head bolts according to ISO 4014 and ISO 4017 is "IT 15" for
allowance class A and "IT 17" for allowance class B. Bolts larger than M30 and longer than 160
mm get class B tolerances. For hexagon socket head bolts to ISO 4762 is no selection, tolerances
are equal with allowance class A. And the same for hex flange bolts to EN 1662 and EN 1665.
Length tolerances and elongation of the bolt and deflection of the clamping plates are considered
now when checking available thread depth. A new error message LK+tG < Lmax shows that in
worst tolerance case bolt collides with end of thread in TTJ joint. If you get additionally the old
message "thread depth !", this is even the case with nominal dimensions without tolerances.

Should bolt length tolerance also be considered for thread strip safety calculation? Or is it already
considered in the addition mzu?
The user can decide himself if he wants to consider bolt length tolerance for calculation of engaged
thread length "mtr" or not at "Edit->Calculation Method".

SR1  E Module of Nut for Calculation of deltaM
According to VDI 2230-1:2014, elastic resilience deltaM of the nut thread is calculated with the E
module of the nut thread if TTJ (tapped blind hole joint), but  with the E module of the bolt if TBJ
(through bolted joint with nut). But why??
SR1 calculates according to VDI 2230, however in earlier versions the E module of the nut material
had been replaced by standard E module of 205000 Mpa when switching between TTJ and TBJ
joints.



GEO1+, GEO2: Coordinate Input Table
Coordinates and angles of the cross-section or rotation area can be entered in a new table now. With
copy and paste you can move cells or import/export data from/to MS Excel or other programs. Cells
are marked by cursor keys together with shift key.

WL1+: Copy and Paste via Clipboard
Input of dimensions, radial and axial forces, path loads, bending moments and torque gets copy and
paste functions to move or import/export data via Windows clipboard.

FED6, FED7, FED10, ZAR4, GEO4: Tables with copy and paste
Tables for input of coil sections or load-deflection diagrams in FED6 and FED7, input of spring
geometry in FED10, and input  tables for pitch curve or cam geometry in ZAR4 and GEO4 got a
menu with copy and paste and import/export functions.



WN1  Production Drawing
New in WN1 is hub drawing with dimensions as production drawing. Drawing header is
configurable, and drawing data, names and modifications can be entered in WN1.

FED1+ Dimensioning or Recalculation after Modification of Temperature
If you change operating temperature at "Edit->Application", you have to select "Dimensioning or
Recalculation?". If dimensioning, number of coils will be modified. Else spring loads are
recalculated.



All Programs: Drawing Header Configurable, Default Setting ISO 7200

The drawing header of  all production drawings and table drawings is configurable now (at "File-
>Settings->Drawing). Default Setting is ISO 7200 Fig.2 .
In spring drawings, cell 13 or cell 12 (additional indications) was removed. But text, if any,  is
printed, without cell and 6 mm higher than before.
ISO 7200 header and DIN 6771 header differ. Self-defined changes in drawing and calculation are
not documented in ISO 7220 header, only the index letter. And only the issue date is listed.
However, ISO 7200 header includes additional fields "Responsible dept.", "Document type",
"Document status". At "Document->Drawing data" you can input these texts, if an ISO 7200
drawing header was defined at "File->Settings->Drawing". Other data are used commonly for DIN
and ISO drawing header:
Technical reference: stand.
Created by:          compl.
Approved by:         check.
Changes:             modification index +1



POLYLINE usable for logo drawing
Polylines are now allowed to be used in logo drawings and the modified dxf file for inserting your
company logo in the drawing header. Use our free tool DXF2LOGO.EXE to convert your DXF
drawing into the required  $LOGO_1.DX$ file, then copy into temporary directory and set R/O file
attribute.

One Logo drawing for all drawing headers
Dependent on the configured drawing header, your logo drawing will be scaled and positioned to
fit.

In ISO 7200 Fig.1, the "legal owner" field is only 30x16mm, but in ISO 7200 Fig.2 it is more than
double size (70x26mm). If you do not create your own $LOGO_1.DX$ drawing, your company
name from the license text is printed in the "legal owner" cell.

Drawing header with or without copyright note
At "File->Settings->Drawing" you can configure if a copyright note should be printed on the left
border or not.



Print A4 Production drawing without Border to Printer
To print production drawing without border on printer, it must be lightly enlarged and moved.
Settings can be saved in the printout database: Scale x/y: 2,0/1,06. Origin x/y: -6 / -12.

Configure Windows Size
After Installation or "<" button, window size is set maximum. On wide screen display, drawings
may appear stretched and circles appear as ellipses. Two new "<" buttons set the relation of
horizontal to vertical pixels 4:3 to avoid this effect.

Update History online
At "Help -> History" you can show  description of updates until your present release. To get update
information about later updates from the web, a new menu item "Help -> History (www)" is
available now with an internet link to the updated update history of your program. Login data are
required for access to this page, see info email.



"Document Links" instead of "Document Setup" and "Document 1..5"
The functions for linking any external documents has been integrated in one dialog box.

At "File 1" .. "File 5" you define the documents to be linked. With "Exec File" you show or run the
linked document. If document file is not linked with an application under Windows, you have to
input the appropriate program and run with "Exec Prog". Else, you can use "program" input for
description or remarks.

Tip: Compare Calculation Results
Use Shift-F2 keys to switch between latest 2 calculations, or Shift-F3 or Shift-F4 to compare  3 or 4
results. Result graphic can be configured at File->Settings->Settings: Result Screen.
To compare more than 4 calculations, copy the files in a subfolder, then "File->Open Table"



PRICELIST  2015-09-01
PRODUCT EUR
DI1 Version 1.2  O-Ring Seal Software 190,-
DXF-Manager Version 8.6 383,-
DXFPLOT V 3.0 123,-
FED1 V27.2 Helical Compression Springs 491,-
FED1+ V27.2 Helical Compression Springs incl. spring database, animation, relax., 3D,.. 695,-
FED2 V19.0 Helical Extension Springs 501,-
FED2+ V19.0 Helical Extension Springs incl. spring database, animation, relaxation, ... 675,-
FED3+ V17.6 Helical Torsion Springs incl. prod.drawing, animation, 3D, rectang.wire, ... 480,-
FED4 Version 6.6 Disk Springs 430,-
FED5 Version 14.0 Conical Compression Springs 741,-
FED6 Version 14.5 Nonlinear Cylindrical Compression Springs 634,-
FED7 Version 11.8 Nonlinear Compression Springs 660,-
FED8 Version 6.5 Torsion Bar 317,-
FED9 Version 5.6 Spiral Spring 394,-
FED10 Version 3.2  Leaf Spring (complex) 500,-
FED11 Version 3.1  Spring Lock and Bushing 210,-
FED12 Version 2.4  Elastomere Compression Spring 220,-
FED13 Version 3.8  Wave Spring Washers 185,-
FED14 Version 1.2  Helical Wave Spring 395,-
FED15 Version 1.2  Leaf Spring (simple) 180,-
GEO1+ V5.7 Cross Section Calculation incl. profile database 294.-
GEO2 V2.6 Rotation Bodies 194,-
GEO3 V3.3 Hertzian Pressure 205,-
GEO4 V3.9 Cam Software 265,-
HPGL-Manager Version 8.5 383,-
LG1 V6.3 Roll-Contact Bearings 296,-
LG2 V2.1 Hydrodynamic Plain Journal Bearings 460,-
SR1 V20.8 Bolted Joint Design 640,-
SR1+ V20.8 Bolted Joint Design incl. Flange calculation 750,-
TOL1 V11.8 Tolerance Analysis 506,-
TOL1CON V1.5 Conversion Program for TOL1 281,-
TOL2 Version 3.3 Tolerance Analysis 495,-
TOLPASS V4.1 Library for ISO tolerances 107,-
TR1 V3.7 Girder Calculation 757,-
WL1+ V19.7 Shaft Calculation incl. Roll-contact Bearings 945,-
WN1 Version 11.5 Cylindrical and Conical Press Fits 485,-
WN2 V 9.5 Involute Splines to DIN 5480 250,-
WN2+ V 9.5 Involute Splines to DIN 5480 and non-standard involute splines 380,-
WN3 V 5.3 Parallel Key Joints to DIN 6885, ANSI B17.1, DIN 6892 245,-
WN4 V 4.4 Involute Splines to ANSI B 92.1 276,-
WN5 V 4.4 Involute Splines to ISO 4156 and ANSI B 92.2 M 255,-
WN6 V 2.9 Polygon Profiles P3G to DIN 32711 180,-
WN7 V 2.2 Polygon Profiles P4C to DIN 32712 175,-
WN8 V 1.9 Serration to DIN 5481 195,-
WN9 V 2.0 Spline Shafts to DIN ISO 14 170,-
WN10 V 3.7 Involute Splines to DIN 5482 260,-
WN11 V 1.3 Woodruff Key Joints 240,-
WNXE V 1.1 Involute Splines - dimensions, graphic, measure 375,-
WST1 V 9.3 Material Database 235,-
ZAR1+ V 24.3 Spur and Helical Gears 1115,-
ZAR2 V7.6 Spiral Bevel Gears to Klingelnberg 792,-
ZAR3 V8.7 Worm Gears 404,-
ZAR3+ V8.7 Worm Gears incl. profile drawings, variable tooth height, OPD measure 620,-
ZAR4 V3.7 Non-circular Spur Gears 1610,-
ZAR5 V9.1 Planetary Gearings 1355,-
ZAR6 V3.6 Straight/Helical/Spiral Bevel Gears 585,-
ZARXP V2.0 Involute Profiles - dimensions, graphic, measure 275,-
ZAR1W V1.5 Gear Wheel Dimensions, tolerances, measure 450,-
ZM1.V2.3 Chain Gear Design 326,-



Packages

PACKAGES EUR
HEXAGON Mechanical Engineering Package (TOL1, ZAR1+, ZAR2, ZAR3+, ZAR5, ZAR6, WL1+, WN1,
WN2+, WN3, WST1, SR1+, FED1+, FED2+, FED3+, FED4, ZARXP, TOLPASS, LG1, DXFPLOT, GEO1+,
TOL2, TOL1CON, GEO2, GEO3, ZM1, WN6, WN7, LG2, FED12, FED13, WN8, WN9, WN11, DI1, FED15,
WNXE)

8,500.-

HEXAGON Mechanical Engineering Base Package (ZAR1+, ZAR3+, ZAR5, ZAR6, WL1+, WN1, WST1,
SR1+, FED1,+, FED2+, FED3+) 4.900,-

HEXAGON Spur Gear Bundle (ZAR1+ and ZAR5) 1,585.-
HEXAGON Graphic Package (DXF-Manager, HPGL-Manager, DXFPLOT) 741.-
HEXAGON Helical Spring Package (FED1+, FED2+, FED3+, FED5, FED6, FED7) 2,550.-

HEXAGON Tolerance Package (TOL1, TOL1CON, TOL2, TOLPASS) 945.-
HEXAGON Complete Package (All Programs of Engineering Package, Graphics Package, Tolerance

Package, Helical Spring Package, TR1, FED8, FED9, FED10, ZAR4, GEO4, WN4, WN5,
FED11,WN10, ZAR1W, FED14)

11,500.-

Quantity Discount for Individual Licenses
Licenses 2 3 4 5 6 7 8 9 >9
Discount % 25% 27.5% 30% 32.5% 35% 37.5% 40% 42.5% 45%

Network Floating License
Licenses 1 2 3 4 5 6 7..8 9..11 >11
Discount/Add.cost -50% -20% 0% 10% 15% 20% 25% 30% 35%
(Negative Discount means additional cost)

Language Version:
- German and English : all Programs
- French: FED1, FED1+, FED2, FED2+, FED3, FED3+, FED5, FED6, FED7, FED9, WL1+.
- Italiano: FED1, FED1+, FED2, FED2+, FED3, FED3+, FED5, FED6, FED7, FED9, DXFPLOT.
- Swedish: FED1, FED1+, FED2, FED2+, FED3, FED3+, FED5, FED6, FED7, DXFPLOT.
- Portugues: FED1, FED1+
- Spanish: FED1, FED1+

Updates:
Update prices EUR
Software Update (software + pdf manual) 40,-
Software Update (software 64-bit Win + pdf manual) 50,-
Update Mechanical Engineering Package: 800 EUR, Update Complete Package: 1000 EUR

Maintenance contract for free updates: annual fee: 150 EUR + 40 EUR per program

Upgrades
For upgrades to network licenses or plus versions or software bundles, upgraded licenses are credited 75%.

Hexagon Software Network Licenses
Floating License in the time-sharing manner by integrated license manager
Individual licenses may not be installed in a network!

Conditions for delivery and payment
General packaging and postage costs are EUR 60, (EUR 25 inside Europe)
Delivery by Email (program packed, manual as pdf files): EUR 0.
Conditions of payment: bank transfer in advance with 2% discount, or by credit card (Master, Visa) net.

Key Code
After installation, software has to be released by key code. Key codes will be sent after receipt of payment.

HEXAGON Industriesoftware GmbH
Stiegelstrasse 8      D-73230 Kirchheim     Tel.+49 702159578     Fax +49 7021 59986
Kieler Strasse 1A      D-10115 Berlin      Tel. +49 30 28096996     Fax +49 30 28096997
Mobile: +49 163 7342509       E-Mail:  info@hexagon.de           Web: http://www.hexagon.de

http://www.hexagon.de

